[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Extensible Forums • View topic - Ext JS 5 compatibility?
Page 1 of 2

Ext JS 5 compatibility?

PostPosted: Fri May 23, 2014 5:44 am
by jacob
Hi,

Just wondering what Extensible plans are for Ext JS 5 compatibility? Yes/no, and when?

Thanks.

Re: Ext JS 5 compatibility?

PostPosted: Thu Sep 04, 2014 11:31 pm
by nolo866
I would also like to ask the same. If/when can we expect support for 5.0?

An honest answer would be appreciated since we are interested in integrating this component into our product for our customers and will license this many times, but we can't do this until we have some announcement about Ext JS 5.0 support.

Re: Ext JS 5 compatibility?

PostPosted: Mon Sep 08, 2014 10:14 pm
by brian.moeskau
The honest answer is that, although this project has not been my primary focus for some time, I am definitely interested in keeping it moving forward, addressing Ext 5, etc. I hope to add Ext 5 support ASAP, hopefully within the next week or two schedule permitting.

Re: Ext JS 5 compatibility?

PostPosted: Mon Sep 08, 2014 11:36 pm
by nolo866
Thanks for the update much appreciated, could you also advise about v1.6.0 since it's been in RC1 status for over a year?

Re: Ext JS 5 compatibility?

PostPosted: Tue Sep 09, 2014 2:46 am
by jacob
Thank you Brian!! You put a smile on my face! :)

Re: Ext JS 5 compatibility?

PostPosted: Tue Sep 09, 2014 9:03 am
by brian.moeskau

Re: Ext JS 5 compatibility?

PostPosted: Tue Sep 09, 2014 11:33 pm
by nolo866
Thanks Brian, I'm sure your existing customers would appreciate it just as much as the new ones like myself waiting to adopt it once you kickstart it again. It's a great component, I wish you were creating more :D

Re: Ext JS 5 compatibility?

PostPosted: Wed Sep 24, 2014 1:57 pm
by Dustin
Any update on support for Ext JS 5, in regards to whether this may happen or not? Thanks.

Re: Ext JS 5 compatibility?

PostPosted: Wed Feb 25, 2015 11:45 am
by brian.moeskau
It will happen, there is effort underway. Not sure when it will be done, but sooner than later.

Re: Ext JS 5 compatibility?

PostPosted: Wed Feb 25, 2015 11:53 am
by jacob
Almost 6 months ago you said it would be a week or two away. So I wonder what "sooner than later" means.