Page 1 of 1

Extensible 1.0.2 + 1.5.1 now available

PostPosted: Mon Dec 13, 2010 1:09 am
by brian.moeskau
Check out the Github downloads page for the current versions of Extensible.

  • Extensible 1.0.2 is the latest version for Ext 3.x users
  • Extensible 1.5.1 is the latest version for Ext 4.x users, and is updated to work with Ext 4.1

Re: Extensible 1.0.2 + 1.5.1 now available

PostPosted: Thu Nov 29, 2012 8:04 pm
by super-jay
way??

Re: Extensible 1.0.2 + 1.5.1 now available

PostPosted: Thu Nov 29, 2012 8:26 pm
by brian.moeskau
super-jay wrote:way??

Your previous messages looked very much like spam. I apologize if they weren't, but why are you posting random stuff in this thread? If you would like to contribute or ask a question, please create a new thread in the appropriate forum.